Publicidad

Anuncios Google

unrEVOked 3 no compatible con Froyo Oficial (2.2) OTA

Noticias2.2PCRoot

Según informan en los foros de xda-developers, el metodo de rooteo de terminales HTC (válido para Desire, EVO, HEro, etc.) unrevoked3 no es compatible con la actualización oficial a 2.2 (Froyo) que HTC acaba de comenzar a distribuir OTA (Over the air, o lo que es lo mismo "en linea").

De momento os recomendamos no actualizar a la versión 2.2 oficial.

Iremos informando conforme se produzcan novedades.

4.454545
Tu voto: Ninguno Votos totales: 4.5 (11 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de _DSCS_

[Novato en Android] xD

Que podria pasar si se actualiza? Voy a tener el X10 Mini, y aunque no tenga que ver con los HTC, querria ver si mejor no rooteo el mio ...


 <<<<<<<<<<-HHH->>>>>>>>>>

Imagen de NITEMAN

Pasa que se pierde el rooteo

El problema es que si actualizas con la versión oficial OTA pierdes el rooteo del terminal. Ya hay custom ROMs en circulación que incluyen todo lo bueno de la actualización y permiten tener el terminal rooteado.

En general en la mayoría de los terminales el proceso de rooteo es reversible (en los X10 mini y PRO actualmente es completamente reversible) y el único inconveniente de actualizar con las versiones oficiales es perder el rooteo (como pasa en consolas tipo PSP o Wii).

Salu2


"El paraí­so a mi derecha, el infierno a mi izquierda y el ángel de la muerte tras de mi."

Imagen de _DSCS_

Entendido :D

Entendido :D

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.